BaseSpace Sequence Hub Service Degradation - Frankfurt
Incident Report for Illumina Cloud Products
Resolved
This incident has been resolved and the incident is now closed. Please contact Technical Support at techsupport@illumina.com if you have any further questions.
Posted Jan 25, 2023 - 14:02 UTC
Investigating
We are currently experiencing a service degradation and are actively trying to resolve the issue. Please keep monitoring this page for updates or contact Technical Support at techsupport@illumina.com.
Posted Jan 25, 2023 - 14:02 UTC
This incident affected: Basespace Sequence Hub - Frankfurt.