Deployment of ICA v2.32.0 is continuing, and the service interruption has been completed.
Posted Jan 29, 2025 - 18:40 UTC
Update
Users may experience a short service interruption of 1-2 minutes during the deployment of ICA v2.32.0 on January 29, at 18:30 UTC. Running analyses and operations should not be affected. If you encounter any issues, please contact techsupport@illumina.com.
Posted Jan 29, 2025 - 17:28 UTC
Identified
Users may experience a short service interruption of 1-2 minutes during the deployment of ICA v2.32.0 on January 29, at 18:30 UTC. Running analyses and operations should not be affected. If you encounter any issues, please contact techsupport@illumina.com.
Posted Jan 28, 2025 - 20:58 UTC
This incident affected: USA (Illumina Connected Analytics - US East), Australia (Illumina Connected Analytics - Sydney), Canada (Illumina Connected Analytics - Canada), Germany (Illumina Connected Analytics - Frankfurt), United Kingdom (Illumina Connected Analytics - London), Singapore (Illumina Connected Analytics - Singapore), Japan (Illumina Connected Analytics - Tokyo), India (Illumina Connected Analytics - Mumbai), Indonesia (Illumina Connected Analytics - Jakarta), UAE (Illumina Connected Analytics - Abu Dhabi), Israel (Illumina Connected Analytics - Tel Aviv), and South Korea (Illumina Connected Analytics - Seoul).