Illumina Platform Auth Service Degradation - Global

Incident Report for Illumina Cloud Products

Resolved

This incident has been resolved and the incident is now closed. Please contact Technical Support at techsupport@illumina.com if you have any further questions.
Posted Aug 14, 2026 - 12:48 UTC

Update

We are continuing to investigate this issue.
Posted Aug 14, 2026 - 11:24 UTC

Update

We are continuing to investigate this issue.
Posted Aug 14, 2026 - 11:23 UTC

Investigating

We are currently experiencing a service degradation in the login/authentication service and are actively trying to resolve the issue. Please keep monitoring this page for updates or contact Technical Support at techsupport@illumina.com.
Posted Aug 14, 2026 - 11:11 UTC
This incident affected: USA (Basespace Sequence Hub - US East, Illumina BioInsight Platform Core - US East), Canada (Basespace Sequence Hub - Canada, Illumina BioInsight Platform Core - Canada), Australia (Basespace Sequence Hub - Sydney, Illumina BioInsight Platform Core - Sydney), and Germany (Illumina BioInsight Platform Core - Frankfurt, TruSight Software Suite - Frankfurt).