Degraded Performance in Illumina Connected Analytics - USA
Incident Report for Illumina Cloud Products
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 01:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2024 - 23:35 UTC
Monitoring
Amazon has now resolved the issue and delays are starting to decrease as the queue is cleared.
Posted Oct 24, 2024 - 20:52 UTC
Identified
We are currently facing delays in starting new analyses due to issues with "Amazon Route 53" and "Amazon FSx" services.

Analyses that are already in progress will continue to run normally. However, new analyses may either fail to start or experience delays during setup.

Please keep checking this page for updates, and you can also monitor the AWS status at: https://health.aws.amazon.com/health/status.
Posted Oct 24, 2024 - 20:07 UTC
This incident affected: USA (Illumina Connected Insights - US East).