Delays in processing File records in USE1 region

Incident Report for Illumina Cloud Products

Resolved

This incident has been resolved and the incident is now closed. Please contact Technical Support at techsupport@illumina.com if you have any further questions.
Posted May 20, 2025 - 00:46 UTC

Update

We are continuing to monitor for any further issues.
Posted May 20, 2025 - 00:44 UTC

Monitoring

We are experiencing delays in processing File records. The impact of this issue are:
File uploads from UI, cli will stay in Partial status for longer time
The Workflow runs will take longer to finish than usual.
We have identified the source and are actively working on resolving this issue.
Posted May 19, 2025 - 22:47 UTC
This incident affected: USA (Basespace Sequence Hub - US East, Illumina Connected Analytics - US East), Canada (Basespace Sequence Hub - Canada, Illumina Connected Analytics - Canada), Australia (Basespace Sequence Hub - Sydney, Illumina Connected Analytics - Sydney), and Germany (Illumina Connected Analytics - Frankfurt, TruSight Software Suite - Frankfurt).