Illumina Connected Insights Service Degradation - Seoul
Incident Report for Illumina Cloud Products
Resolved
This incident has been resolved and the incident is now closed. Please contact Technical Support at techsupport@illumina.com if you have any further questions.
Posted Sep 11, 2024 - 03:25 UTC
Investigating
We are currently experiencing a service degradation and are actively trying to resolve the issue. Please keep monitoring this page for updates or contact Technical Support at techsupport@illumina.com.
Posted Sep 11, 2024 - 01:11 UTC
This incident affected: South Korea (Illumina Connected Insights - Seoul).