BaseSpace Sequence Hub Service Degradation - Israel
Incident Report for Illumina Cloud Products
Resolved
This incident has been resolved and the incident is now closed. Please contact Technical Support at techsupport@illumina.com if you have any further questions.
Posted Aug 25, 2024 - 21:53 UTC
Investigating
We are currently experiencing a service degradation and are actively trying to resolve the issue. Please keep monitoring this page for updates or contact Technical Support at techsupport@illumina.com.
Posted Aug 25, 2024 - 21:48 UTC
This incident affected: Israel (Basespace Sequence Hub - Tel Aviv).