AWS availability zone issues in UAE, me-central-1, affecting Illumina Connected Analytics and Basespace Sequence Hub

Incident Report for Illumina Cloud Products

Update

We are experience a full outage in the UAE due to multiple AWS Availability Zones being inaccessible due to the ongoing events in the region. We are actively monitoring this with our cloud provider, but will not recover until AWS sees recovery. For detailed updates from AWS, review https://health.aws.amazon.com/health/status.
Posted Mar 02, 2026 - 16:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 02, 2026 - 16:17 UTC

Identified

We are currently experiencing a service degradation and are actively trying to resolve the issue. Please keep monitoring this page for updates or contact Technical Support at techsupport@illumina.com.
Posted Mar 01, 2026 - 19:28 UTC
This incident affects: UAE (Basespace Sequence Hub - Abu Dhabi, Illumina Connected Analytics - Abu Dhabi).