BaseSpace Sequence Hub Service Degradation - South Korea

Incident Report for Illumina Cloud Products

Resolved

This incident has been resolved and the incident is now closed. Please contact Technical Support at techsupport@illumina.com if you have any further questions.
Posted May 12, 2025 - 11:41 UTC

Investigating

We are currently experiencing a service degradation and are actively trying to resolve the issue. Please keep monitoring this page for updates or contact Technical Support at techsupport@illumina.com.
Posted May 12, 2025 - 11:37 UTC
This incident affected: South Korea (Basespace Sequence Hub - Seoul).