This incident has been resolved and the incident is now closed. Please contact Technical Support at techsupport@illumina.com if you have any further questions. Please note that going forward, app and content issues that affect multiple products will be communicated using the new "DRAGEN Apps and Content" service category in status.illumina.com.
Posted Oct 23, 2025 - 04:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 16:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 16:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2025 - 21:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2025 - 15:27 UTC
Monitoring
DRAGEN F1 applications are experiencing high demand and may be Queued for Analysis for longer than usual. Try using the latest F2-enabled versions (more info).
Posted Aug 12, 2025 - 00:11 UTC
This incident affected: USA (Basespace Sequence Hub - US East).