Illumina Connected Analytics Service Degradation - All Regions
Incident Report for Illumina Cloud Products
Resolved
This incident has been resolved and the incident is now closed. Please contact Technical Support at techsupport@illumina.com if you have any further questions.
Posted Oct 15, 2024 - 13:36 UTC
Identified
We are currently experiencing a service degradation and are actively trying to resolve the issue. The issue involves analysis statuses not being updated, but this does not affect the analysis results or prevent you from starting new analyses. Please keep an eye on this page for updates or contact Technical Support at techsupport@illumina.com.
Posted Oct 15, 2024 - 07:41 UTC
This incident affected: USA (Illumina Connected Analytics - US East), Australia (Illumina Connected Analytics - Sydney), Canada (Illumina Connected Analytics - Canada), Germany (Illumina Connected Analytics - Frankfurt), United Kingdom (Illumina Connected Analytics - London), Singapore (Illumina Connected Analytics - Singapore), Japan (Illumina Connected Analytics - Tokyo), India (Illumina Connected Analytics - Mumbai), Indonesia (Illumina Connected Analytics - Jakarta), UAE (Illumina Connected Analytics - Abu Dhabi), Israel (Illumina Connected Analytics - Tel Aviv), and South Korea (Illumina Connected Analytics - Seoul).