Intermittent API issues with BaseSpace Sequence Hub

Incident Report for Illumina Cloud Products

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 14:22 UTC

Investigating

We are investigating intermittent issues with BaseSpace Sequence Hub APIs in the AMR-USE1 region. Retrying after some time resolves the issue.
Posted Aug 05, 2025 - 23:42 UTC
This incident affected: USA (Basespace Sequence Hub - US East).