Illumina Connected Analytics Service Degradation - Tokyo

Incident Report for Illumina Cloud Products

Resolved

This issue has been resolved and the incident is now closed. Please contact Technical Support at techsupport@illumina.com if you have any further questions.
Posted Oct 15, 2025 - 10:57 UTC

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 10:03 UTC

Investigating

Workflow autolaunch: Autolaunching ICA analyses from BSSH run planning is not working in the Japan region. There are no problems with manually launching analyses in ICA. We're investigating the issue and will update when we have more information.
Posted Oct 15, 2025 - 09:33 UTC
This incident affected: Japan (Illumina Connected Analytics - Tokyo).