ICA is currently experiencing a service degradation where analysis steps are not properly updated until analyses finish, and log files only become available at that time. We are working to resolve this issue. Please keep monitoring https://status.illumina.com for updates or contact Technical Support at techsupport@illumina.com.
Posted Dec 05, 2024 - 14:51 UTC
Investigating
ICA is currently experiencing a service degradation where analysis steps are not properly updated until analyses finish, and log files only become available at that time. We are working to resolve this issue. Please keep monitoring https://status.illumina.com for updates or contact Technical Support at techsupport@illumina.com.
Posted Dec 05, 2024 - 14:51 UTC
This incident affected: USA (Illumina Connected Analytics - US East), Australia (Illumina Connected Analytics - Sydney), Canada (Illumina Connected Analytics - Canada), Germany (Illumina Connected Analytics - Frankfurt), United Kingdom (Illumina Connected Analytics - London), Singapore (Illumina Connected Analytics - Singapore), Japan (Illumina Connected Analytics - Tokyo), India (Illumina Connected Analytics - Mumbai), Indonesia (Illumina Connected Analytics - Jakarta), UAE (Illumina Connected Analytics - Abu Dhabi), Israel (Illumina Connected Analytics - Tel Aviv), and South Korea (Illumina Connected Analytics - Seoul).